Задать вопрос
4 апреля, 14:07

Задача по теме "Линейный алгоритм". Pascal ABC

Найти площадь треугольника по известным трем сторонам (по формуле Герона).

+4
Ответы (2)
  1. 4 апреля, 15:48
    0
    P : = a * b * c 'nj jndtn
  2. 4 апреля, 16:28
    0
    Program example; var a, b, c:integer; function gero (a, b, c:integer) : double; var p:double; begin p: = (a+b+c) / 2; gero:=p * (p-a) * (p-b) * (p-c) ; end; begin write ('Введите A') ; readln (a) ; write ('Введите B ') ; readln (b) ; write ('Введите C') ; readln (c) ; writeln (gero (a, b, c)) ; readkey; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача по теме "Линейный алгоритм". Pascal ABC Найти площадь треугольника по известным трем сторонам (по формуле Герона). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
исключи из предложенных сочетаний слов те, которые невозможны в информатике: 1) линейный алгоритм 2) прямой алгоритм 3) циклический алгоритм 4) разветвляющийся алгоритм
Ответы (2)
Если данное предложение представить в виде алгоритма то это будет: Если сделаешь уроки, то можешь пойти в кино, иначе сиди дома. А) Линейный алгоритм В) Алгоритм с ветвлением С) Комбинированный алгоритм D) Алгоритм с циклом
Ответы (1)
К какому виду алгоритма относится решение линейного уравнение? А) линейный алгоритм В) Развлетвляющийся алгоритм С) Циклический алгоритм Д) лабиринт Е) Оператор алгоритм
Ответы (1)
Составить алгоритм вычисления площади треугольника по трем заданным сторонам с проверкой на существующий данный треугольник (по формуле Герона)
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)