Задать вопрос
2 октября, 22:17

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000. Вывести на экран произведение

+1
Ответы (1)
  1. 2 октября, 22:39
    0
    Var

    p, num: integer;

    begin

    p : = 1;

    while p < = 1000 do

    begin

    read (num) ;

    p : = p*num;

    end;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000. Вывести на экран ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Прочитать с клавиатуры число n, затем прочитать n чисел и вывести на экран сумму тех из них, которые делятся на 3. 2. Прочитать с клавиатуры число n и вывести на экран сумму его четных цифр 3.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Паскаль. 1. вывести на экран все четные числа от 1 до n. 2. вывести на экран все трехзначные числа. 3. вывести на экран четырехзначные числа оканчивающийся на 7. 4. вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.
Ответы (1)
Написать программу в Паскале, которая прибавляет к 1 число 7 до тех пор, пока полученная сумма не превысит max число, введенное с клавиатуры. После каждого действия вывести полученную сумму, если она меньше max числа
Ответы (1)
Ребят, помоги в паскале. напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. В конце работы программы на экран выводится сумма и произведение введенных чисел.
Ответы (1)