Задать вопрос
30 января, 21:06

Найти сумму только четных чисел среди 10 введённых с клавиатуры

+2
Ответы (1)
  1. 30 января, 22:18
    0
    Program prog;

    Uses crt;

    var i, s, a: integer;

    begin

    s:=0;

    for i:=1 to 10 do

    begin

    write ('NUM', i,' = ') ;

    readln (a) ;

    if ((a mod 2) = 0) then s:=s+a;

    end;

    writeln;

    writeln ('Sum = ', s) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму только четных чисел среди 10 введённых с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С клавиатуры вводятся 3 числа. Найти количество и сумму четных чисел среди них. Если среди введенных четных нет, то вывести соответствующее сообщение.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Информатика 8 класс Найдите сумму чётных чисел и произведение нечётных чисел введённых с клавиатуры количество чисел задается с клавиатуры
Ответы (1)
Составьте программу, которая: а) Определяет коды двух введённых с клавиатуры символов; б) Выполняет операцию сцепления трёх введённых с клавиатуры символов; на Pascal
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)