Задать вопрос
5 сентября, 18:19

Написать программу вычисляющие произведение чисел от 1 до 10

+1
Ответы (1)
  1. 5 сентября, 22:03
    0
    Program z1;

    var i, p:integer;

    begin

    p:=1;

    for i:=1 to 10 do

    p:=p*i;

    writeln (p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисляющие произведение чисел от 1 до 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Напишите рекурсивную и не рекурсивную функции вычисляющие НОД двух натуральных чисел с помощью модифицированного алгоритма евклида
Ответы (1)
Напишите в Pythone две функции circleLength (radius) и circleArea (radius), по радиусу окружности, вычисляющие длину этой окружности и площадь круга соответственно.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)