Задать вопрос
2 ноября, 15:46

Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi * (r*r*r) / 3

+2
Ответы (1)
  1. 2 ноября, 17:10
    0
    Program ob;

    procedure GetVolume () ;

    var

    r: real;

    begin

    write ('r = ') ;

    readln (r) ;

    writeln ('Объём: ', V (r)) ;

    end;

    function V (r: real) : real;

    begin

    V : = 4 * 3.14 * (r * r * r) / 3;

    end;

    begin

    GetVolume () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления объёма шара, при помощи процедуры и функции V=4*pi * (r*r*r) / 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Написать подпрограмму, вычисляющую натуральную степень числа. паскаль написать программу на компьютере и проверить правильность работы Вашей процедуры/функции, в этом случае в основной программе должны быть реализованы ввод исходных данных и вызов
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)