Задать вопрос
24 ноября, 20:14

Напишите программу для Паскаля АБС (старая версия)

Сумма от 1 до 5 Написать Сумма_пока

То есть вид программы Сумма_пока

While по-английски

+3
Ответы (1)
  1. 24 ноября, 22:11
    0
    Var S, i:integer;

    Begin

    S:=0;

    i:=1;

    While i < = 5 do

    Begin

    S:=S+i;

    i:=i+1

    End;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_пока То есть вид программы Сумма_пока While по-английски ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_до То есть вид программы Сумма_до
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Переделать задачи для for 1) q:=5; d:=1; while q>0 do begin d:=d+q; dec (q) end; writeln (q,' ', d) ; 2) q:=5; d:=1; while q>0 do begin dec (q) ; d:=d+q end; writeln (q,' ', d) ; 3) q:=5; d:=1; while q>0 do dec (q) ; d:=d+q; writeln (q,' ', d) ;
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)