Задать вопрос
17 апреля, 21:45

Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел: 1/3; 1/5; 1/7; ... 1/23

+5
Ответы (1)
  1. 17 апреля, 22:05
    0
    Var

    i, n:integer;

    s, p:real;

    begin

    s:=0; p:=1; n:=3;

    for i:=1 to 11 do

    begin

    s:=s+1/n;

    p:=p*1/n;

    n:=n+2;

    end;

    writeln ('summa: ', s) ;

    writeln ('proizvedenie: ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить с помощью оператора оператора цикла сумму и произведение последовательности чисел: 1/3; 1/5; 1/7; ... 1/23 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
1) Вывести Чётные числа с 18 до 62 с использованием оператора цикла "for" 2) Вывести нечётные числа в обратном порядке с 31 до 1 с использованием оператора цикла "for".
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Проанализируйте работу программы. program math; var x, y: integer; begin x:=1; y:=1; while x
Ответы (1)