Задать вопрос
15 мая, 23:00

Напишите программу для Паскаля АБС (старая версия)

Сумма от 1 до 5 Написать Сумма_до

То есть вид программы Сумма_до

+2
Ответы (1)
  1. 16 мая, 01:19
    0
    Var

    S, i:integer;

    Begin

    S:=0;

    i:=1;

    Repeat

    S:=S+i;

    i:=i+1

    Until i > 5;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_до То есть вид программы Сумма_до ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_пока То есть вид программы Сумма_пока While по-английски
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Антивирусные программы-это 1. программы сканирования и распознавания 2. программы выявляющие и лечащие компьютерные вирусы 3. программы только выявляющие вирусы 4. программы-архиваторы разархиваторы
Ответы (1)
3. С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel* b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (1)
С помощью каких команд можно запустить программу Excel? a) Пуск - Программы - Microsoft Office - Microsoft Office Excel b) Пуск - Программы - Каталог Windows c) Пуск - Программы - Стандартные - Блокнот d) Программы - Microsoft Office - Microsoft
Ответы (2)