Задать вопрос
22 сентября, 19:00

В треугольнике даны ав и угол гамма между ними. найти площадь треугольника

нужно написать в паскалях.

+5
Ответы (1)
  1. 22 сентября, 20:20
    0
    Var a, b, C: real; C - угол между сторонами а и b

    begin

    read (a, b, c) ;

    S:=1/2*a*b*sin (C) ;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В треугольнике даны ав и угол гамма между ними. найти площадь треугольника нужно написать в паскалях. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В учениях принимает участие личный состав трех подразделений: Бетта, Гамма и Дельта. Причем бойцов Гамма в 3 раза больше бойцов Бетта, а бойцов Дельта на 25 больше, чем бойцов Гамма.
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)
Даны действительные положительные числа a, b, c, которые задают длины сторон треугольника и угол между ними. Напишите программу (Паскаль), позволяющую найти длину третьей стороны треугольника и два остальных угла.
Ответы (1)
Дан произвольный треугольник ABC, для которого определен следующий набор характерных параметров: a, b, c - стороны треугольника, альфа, бета, гамма - углы (в градусах), h - высота, опущенная на сторону c, S - площадь, P - периметр треугольника.
Ответы (1)
Хотя бы что-нибудь! Помогите решить задачи в паскале! Составить программу для: 1) Решения линейного уравнения ах + в = 0 (а, в ≠ 0).
Ответы (1)