Задать вопрос
14 января, 02:32

Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.

+2
Ответы (1)
  1. 14 января, 05:22
    0
    Program _1;

    var

    dollar, euro, rub:real;

    begin

    writeln ('Введите сумму в рублях') ;

    readln (rub) ;

    dollar:=rub/57;

    euro:=rub/68;

    writeln ('Курс рубля в долларах: ', dollar) ;

    writeln ('Курс рубля в евро: ', euro) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)