Задать вопрос
25 апреля, 20:23

Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют

+1
Ответы (1)
  1. 25 апреля, 20:28
    0
    Var rub, e, k:real;

    begin

    write ('Введите количество рублей=') ;

    readln (rub) ;

    write ('Введите курс евро=') ;

    readln (k) ;

    e:=rub/k;

    writeln (rub, 'рублей это ', e:5:2,' евро') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале авс перевода количества рублей в евро по курсу обмена валют ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal ABC Составить программу перевода денежных единиц из рублей в доллары и евро, если известен курс этих валют.
Ответы (1)
1. Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
Конвертер валют Программа хранит в переменных курс доллара и евро. Пользователь вводит сумму в рублях и получает информацию о том, сколько эта сумма составляет в долларах и евро.
Ответы (1)
1) Напишите программу "Конвертер валют". Вводим сумму в тенге, на экран выводится сумма в долларах, рублях, евро 2) Поменять значения двух переменных местами: Например: int a = 5; int b = 4; Нужно, чтобы a стало равно 4, а b - 5.
Ответы (1)
Запишите программу циклического обмена значениями трех переменных a, b, c. Схема циклического обмена:a->b->c. Например если до обмена было:a=1, b=2, c=3, то после обмена должно стать:a=3, b=1, c=2. Выполнить трассировку
Ответы (1)