Задать вопрос
1 июня, 10:27

Написать программу в Pascal Найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 Использовать цикл с постусловием

+1
Ответы (1)
  1. 1 июня, 12:34
    0
    Const

    dx = 0.1;

    l = 4;

    r = 10;

    var

    x, y:real;

    begin

    x : = l;

    repeat

    y : = sqr (sqr (x)) + 1/x;

    writeln (x:4:1,' : ', y:0:3) ;

    x : = x + dx;

    until x > r;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal Найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 Использовать цикл с постусловием ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром
Ответы (1)
Составьте программу нахождения суммы всех четных чисел от 10 до 100. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (1)
Составьте программу возведения в квадрат всех целых чисел от 0 до 50. 1) использовать цикл с предусловием. 2) использовать цикл с постусловием. 3) использовать цикл с параметром.
Ответы (2)
1. Определите сколько раз будет выполняться тело цикла, при вычислении:y=5x+12a на промежутке [-6; 6 ] с шагом 2. 2. Определите сколько раз будет выполняться тело цикла, при вычислении:y=7/12a на промежутке [-2; 1 ] с шагом 0,5. 3.
Ответы (1)
Напишите программы в Паскале: 1) цикл с предусловием. Написать программу, вычисления у=х2 при х=2, 4, 6, 8, 10; 2) цикл с постусловием.
Ответы (1)