Задать вопрос
22 сентября, 05:17

Помогите решить задачу по информатике через Турбо Паскаль, вот всё, что сказано в условии задачи:

* Вычислить квадрат разности двух чисел, вводимых с клавиатуры.

+1
Ответы (1)
  1. 22 сентября, 08:12
    0
    Var A, B:real;

    Begin

    Write ('Введите два числа: ') ; ReadLn (A, B) ;

    WriteLn (' (A-B) ^2 = ', Sqr (A-B)) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по информатике через Турбо Паскаль, вот всё, что сказано в условии задачи: * Вычислить квадрат разности двух чисел, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Дан массив из вводимых чисел с клавиатуры, массив 3 х3 (двумерный). Найти сумму элементов главной диагонали. Исходный массив вывести на экран. Турбо Паскаль (подробно если можно) Снова (сори)
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)