Задать вопрос
17 августа, 14:21

Составьте программу, вычисляющую, является ли данное слово "перевертышем" (так называются слова, читающиеся одинаково слева направо и справа налево, например: топот, шалаш) паскаль

+3
Ответы (1)
  1. 17 августа, 17:21
    0
    Program u;

    var s, d:string;

    begin;

    read (s) ; s:=lowercase (s) ;

    if reversestring (s) = s then write ('Перевёртыш') else write ('Не перевёртыш') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, вычисляющую, является ли данное слово "перевертышем" (так называются слова, читающиеся одинаково слева направо и ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано трёхзначное число. Напишите в паскаль программу, которая определяет: Является ли число "перевёртышем", т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево.
Ответы (1)
Составьте программу, которая позволяет определить, является ли введенная строка перевертышем, то есть читается одинаково справа налево и слева направо
Ответы (1)
Дано трехзначное число. Напишите программу, которая определяет: является ли число "перевертышем", т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево. 122 - нет 121 - перевертыш 222 - перевертыш
Ответы (1)
Напишите программу, которая: А) определяет, есть ли среди цифр заданного целого трехзначного числа одинаковые; Б) явл. ли число "перевертышем", т. е. Числом, десятичная запись которого читается одинаково слева направо и справа налево.
Ответы (1)
Дана матрица размера M х N. Вывести ее элементы в следующем порядке: первая строка слева направо, вторая строка справа налево, третья строка слева направо, четвертая строка справа налево и т. д. в c++, code blocks
Ответы (1)