Задать вопрос
16 апреля, 09:18

Дано трехзначное число. Напишите программу, которая определяет:

является ли число "перевертышем", т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

122 - нет

121 - перевертыш

222 - перевертыш

+5
Ответы (1)
  1. 16 апреля, 12:07
    0
    var

    n:integer;

    begin

    write ('n = ') ; readln (n) ;

    if (n div 100) = (n mod 10) then

    writeln ('Перевертыш')

    else

    writeln ('Нет') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано трехзначное число. Напишите программу, которая определяет: является ли число "перевертышем", т. е. числом, десятичная запись которого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано трёхзначное число. Напишите в паскаль программу, которая определяет: Является ли число "перевёртышем", т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево.
Ответы (1)
Да ну трёх значные числа. Напишите программу, который определяет: А) Есть ли среди цифр заданного целого трёх значного числа одинаковый 123 нет 121 да 222 да Б) Является ли число перевертышем то есть число десятичной записи которые читаются
Ответы (1)
Напишите программу, которая: А) определяет, есть ли среди цифр заданного целого трехзначного числа одинаковые; Б) явл. ли число "перевертышем", т. е. Числом, десятичная запись которого читается одинаково слева направо и справа налево.
Ответы (1)
Дано натуральное число. Выяснить, является ли оно палиндромом ("перевертышем"), т. е. числом, десятичная запись которого читается одинаково слева направо и справа налево. Помогите написать на паскале
Ответы (1)
Дано трёхзначное число. выясните, является ли оно палиндромом ("перевёртышем"), т. е. таким числом, которое читается одинаково и справа налево, и слева направо.
Ответы (1)