Задать вопрос
31 октября, 17:04

Написать программу в паскале

напечатать все положительные нечётные трёхзначные числа

+2
Ответы (1)
  1. 31 октября, 20:33
    0
    Program rd;

    var i:integer;

    begin

    for i:=100 to 999 do if i mod 2 = 1 then write (i,' ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале напечатать все положительные нечётные трёхзначные числа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Надо написать программу в паскале! Дано число N. Напечатать нечетные натуральные числа меньше N.
Ответы (2)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Открыть в паскале текстовый файл, в котором прописаны цифры от 0 до 9 и русские буквы, напечатать да если в запись строки входят все числа от 0 до 9 в противном случае напечатать нет
Ответы (1)
Написать программу в Паскале: 1) Вводятся 10 целых чисел. Подсчитать количество четных среди них 2) Вывести на экран все трехзначные числа, сумма цифр которых равна n (значение n вводится с клавиатуры).
Ответы (1)