Задать вопрос
11 января, 01:07

Надо написать программу в паскале!

Дано число N. Напечатать нечетные натуральные числа меньше N.

+2
Ответы (2)
  1. 11 января, 01:49
    0
    Const k=20;

    var a:array [1 ... k] of integer;

    i, n:integer;

    begin

    read (n) ;

    for i:=1 to k do begin

    a[i]:=random (k) ;

    write (a[i]:4) ; - не обязательно, чисто, чтобы видеть какие числа сгенерировал рандом

    end;

    for i:=1 to k do

    if (a[i] mod 20) and (a[i]
    writeln () ;

    writeln () ;

    write (a[i]:4) ;

    end;

    end.
  2. 11 января, 03:42
    0
    Program ch;

    var a:integer;

    Begin

    writeln ('Введите число n: ') ;

    Readln (n) ;

    For n:=n downto 1 do

    writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Надо написать программу в паскале! Дано число N. Напечатать нечетные натуральные числа меньше N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в паскале напечатать все положительные нечётные трёхзначные числа
Ответы (1)
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)