Задать вопрос
18 декабря, 05:22

По данному натуральному значению n вычислите

1+1/3+1/5+1/7 + ... + 1/2n+1

на вход программе подаётся натуральное число n<100000

+3
Ответы (1)
  1. 18 декабря, 08:44
    0
    Var N:longint;

    S:real;

    Begin

    Write ('N = ') ; Read (N) ;

    S:=0;

    For N: = 0 to N do

    S:=S+1 / (2*N+1) ;

    Write ('S = ', S) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По данному натуральному значению n вычислите 1+1/3+1/5+1/7 + ... + 1/2n+1 на вход программе подаётся натуральное число n ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal ABC На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).
Ответы (1)
Числа Фибоначчи определяются следующими формулами: f0=f1=1; fn=fn-1+fn-2, при n>=2 на вход программе подается целое неотрицательное n=
Ответы (1)
С некоторого момента прошло N дней. Сколько полных недель прошло за этот период. Формат входных данных На вход программе подается 0≤N≤106. Формат выходных данных Вывести целое число - ответ на вопрос. Примеры: Вход 100 Выход 14
Ответы (1)
На вход программе подается натуральное число n < = 109. Проверьте, является ли оно простым. Выведите YES или NO в зависимости от ответа на вопрос задачи. Максимальное время работы программы на одном тесте - 0,1 секунды.
Ответы (1)
Вход: 12 выход: 21; вход: школа выход: не могу; вход: 25 выход: 47; вход: 137 выход: 271. Какое правило?
Ответы (1)