Задать вопрос
21 декабря, 09:03

Pascal ABC

На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).

+2
Ответы (1)
  1. 21 декабря, 10:25
    0
    Var

    i, s, t, koldney:integer;

    begin

    writeln ('введите количество дней') ;

    readln (koldney) ;

    for i:=1 to koldney do

    begin

    writeln ('введите температуру в ', i, ' день') ;

    readln (t) ;

    if t<0 then

    s:=s+1;

    end;

    writeln ('количество дней с температурой ниже 0 = ', s) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На вход программе подаётся последовательность символов, заканчивающаяся точкой (точка - признак конца и в последовательность не входит).
Ответы (1)
С некоторого момента прошло N дней. Сколько полных недель прошло за этот период. Формат входных данных На вход программе подается 0≤N≤106. Формат выходных данных Вывести целое число - ответ на вопрос. Примеры: Вход 100 Выход 14
Ответы (1)
Числа Фибоначчи определяются следующими формулами: f0=f1=1; fn=fn-1+fn-2, при n>=2 на вход программе подается целое неотрицательное n=
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)