Задать вопрос
15 марта, 03:59

1. Составить программу табуляции функции f (x) на отрезке [a; b] шагом h. Параметры a, b и h вводит пользователь с клавиатуры.

f (x) = x/cosx.

2. Найти значение выражения, используя цикл с параметром. Предусмотрен ввод с клавиатуры значений всех переменных.

Дано натуральное n вычислить значение выражения:

y = (1 - 1/2) * (1 - 1/4) · ... · (1-1/2n).

+3
Ответы (1)
  1. 15 марта, 06:00
    0
    Var

    A, B, H:real;

    Begin

    Write ('A = ') ; ReadLn (A) ;

    Write ('B = ') ; ReadLn (B) ;

    Write ('H = ') ; ReadLn (H) ;

    Repeat

    WriteLn (A/Cos (A)) ;

    A:=A+H;

    Until A>B;

    End.

    Var

    N:integer;

    Y:real;

    Begin

    Y:=1;

    Write ('N = ') ; ReadLn (N) ;

    For N: = 1 to N do

    Y:=Y * (1-1 / (N*2)) ;

    Write ('Y = ', Y) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составить программу табуляции функции f (x) на отрезке [a; b] шагом h. Параметры a, b и h вводит пользователь с клавиатуры. f (x) = ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. напишите программу которая вводит значения 3 переменных a и b с приглашениями к ввожу каждой переменной и выводит их разность. Приглашение и ввод каждого значения произвести в отдельных строках. Ввод сопроводить пояснениями. 2.
Ответы (1)
1) Напишите программу, которая вводит натуральное число N и нахо дит сумму всех натуральных чисел от 1 до N. Используйте сначала цикл с условием, а потом - цикл с переменной.
Ответы (1)
Задания. 1. Найти простейшую формулу от трёх переменных, принимающую значение 0 только на следующих наборах значений переменных: 7) А (0,0,0) = А (0,1,1) = А (1,0,1) = А (1,1,1) 2.
Ответы (1)
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)