Задать вопрос
24 января, 21:27

Вычислить площадь, объём куба по Паскалю

+5
Ответы (1)
  1. 25 января, 01:02
    0
    A-длина ребра

    Var a: Word;

    begin

    Write ('a=') ;

    ReadLn (a) ;

    WriteLn ('v=', a * a * a) ;

    WriteLn ('s=', 6 * Sqr (a)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить площадь, объём куба по Паскалю ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Помогите решить задачи по паскалю 1. Вычислить z (x) = sign (x) + sign (y) * sign (x+y) Используя функцию sign (x) = - 1 если x0 2. Написать процедуру для нахождения степени числа и вычислить значение выражения:x^5+x^4+x^8 3.
Ответы (1)
дана функция y=3x^2+1,5 х меняется от 1 до 20 написать программу по паскалю вычислить значение функции в обратном порядке
Ответы (1)
Даны две веревки А и В, А длинная В короткая нужно вычислить сколько раз В входит в А и остаток Х который не вошел? решить не используя деления и умножения. составить программу по Паскалю
Ответы (1)
Записать задачи на языке Паскаль 1. Длина ребра куба вводится с клавиатуры. Вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Ответы (1)