Задать вопрос
10 декабря, 09:20

Последовательно ввести N натуральных чисел и определить сколько среди них было введено больших первого

+3
Ответы (1)
  1. 10 декабря, 11:09
    0
    Var

    n, f, x, k, i: integer;

    begin

    read (n) ;

    read (f) ;

    k : = 0;

    for i : = 2 to n do

    begin

    read (x) ;

    if x > f then

    k : = k + 1

    end;

    write (k)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Последовательно ввести N натуральных чисел и определить сколько среди них было введено больших первого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1. Введено число. Известно, что оно может быть равно от 10 до 999, определить сумму цифр в этом числе Задача 2. Введено три числа. Определить количество четных из них, больших пяти Задача 3.
Ответы (1)
Составьте схему алгоритма программы, которая будет осуществлять ввод чисел до тех пор, пока не будет введено число 17. Как только будет введено число 17, программа должна вывести количество введенных чисел
Ответы (1)
Написать программу на языке паскаль. С клавиатуры вводятся несколько натуральных целых чисел. Необходимо чтобы вычислялось сколько введено чисел, сколько из них четных и общая сумма этих чисел.
Ответы (1)
Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.
Ответы (1)
Последовательно вводятся целые положительные числа, пока не будет введено отрицательное число. Определить разность между суммой чисел кратных семи и количеством четных чисел.
Ответы (1)