Задать вопрос
4 сентября, 16:50

Вычислите зарплату работника при почасовой оплате, если известно, что тарифная ставка за 1 ч равно А р., а количество отработанных часов в месяц равно B (решить в Паскале)

+2
Ответы (1)
  1. 4 сентября, 18:06
    0
    Var

    a, b: real;

    begin

    readln (a, b) ;

    writeln (a * b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислите зарплату работника при почасовой оплате, если известно, что тарифная ставка за 1 ч равно А р., а количество отработанных часов в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ежедневно кондуктор собирает выручку А тенге, если выручка превосходит ежедневный план кондуктора B, то 20% от нее идет на зарплату кондуктору S, в противном случае он получает 1500 тенге. Вычислите зарплату кондуктора за февраль.
Ответы (1)
Помогите с программой. Пользователь вводит с клавиатуры сумму, которая у него есть. Далее"садится за рулетку". Программа спрашивает, какая ставка и на что ставит. пользователь. Ставка идет на конкретное число (от 1 до 36).
Ответы (1)
Известны (вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число рабочих дней в месяце. Составить программу нахождения заработной платы сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).
Ответы (1)
определить зарплату работнику по больничному листу, проболевшему К дней при следующих условиях, если стаж работы до 6 лет - 60%, от 6-8 - 80%, более 8 - 100 %, если несовершеннолетний - 100 %, зарплата работника Z рублей в день.
Ответы (1)
В магазине проводится акция при сумме покупки больше 1000 р, предлагается скидка 10%. Ввести сумму покупки, вывести; 1) сообщение о том, предоставляется ли скидка 2) сумму к оплате Написать программу в паскале
Ответы (1)