Задать вопрос
18 августа, 01:39

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля

+3
Ответы (1)
  1. 18 августа, 03:23
    0
    Var n:integer;

    begin

    write ('Введите целое число: ') ;

    readln (n) ;

    if n<0 then n:=0;

    writeln (n) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Дано целое число N. Написать программу, заменяющую его 1, если число меньше нуля, и увеличивающую его на 6, если число больше или равно нулю. 2) Даны два числа a и b. Написать программу, которая выводит номер большего из них
Ответы (1)
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат. Задача 2) Дано целое число.
Ответы (1)
1). Дано целое число Х. Составьте программу которая выясняет верно ли что 0 больше или равно Х и больше 1. 2). Дано целое число П. Составьте программу которая выясняет является им значение П кратное 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
47. дано целое четырехзначное положительное число n. составьте программу, которая определяет, какая из его цифр больше-вторая или последняя 48 дано целое четырехзначное положительное число n.
Ответы (1)