Задать вопрос
20 сентября, 23:21

Составьте программу, которая в строке заменит букву Р на Л.

Например,

Рыбки плавали в пруду.

Ответ: Лыбки плавали в плуду.

+3
Ответы (1)
  1. 21 сентября, 00:45
    0
    Var a, b:int64;

    Begin

    Readln ('', b,'') ;

    b:=s;

    s:='л';

    Writeln ('', s,'')

    End.

    Эта программа к сожалению не работает, но можете попробовать ее запустить и посмотреть что будет. (Это прикольно)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая в строке заменит букву Р на Л. Например, Рыбки плавали в пруду. Ответ: Лыбки плавали в плуду. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу, которая во введенном с клавиатуры слове заменит букву "А" на букву "И" и, наоборот, букву "И" на букву "А".
Ответы (1)
Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением - 1.
Ответы (1)
Размер окна текстового редактора - 20 строк по 64 символа в строке. Курсор находится в левом верхнем углу экрана и указывает на символ, стоящий в 25 - й строке и 5 - й позиции текста.
Ответы (1)
Напишите программу, которая подсчитывает сумму всех цифр в данной строке. Например, в строке "Sochi-2014" сумма цифр равна 7. Формат входных данных Одна строка, возможно с пробелами, буквами, цифрами и спецсимволами.
Ответы (1)
1. Напиши программу, которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй - квадрат этого значения (тоже - с поясняющей надписью). 2.
Ответы (1)