Задать вопрос
28 мая, 08:23

1. Составьте программу, которая во введенном с клавиатуры слове заменит букву "А" на букву "И" и, наоборот, букву "И" на букву "А".

+1
Ответы (1)
  1. 28 мая, 11:18
    0
    var

    s:string;

    i:integer;

    begin

    writeln ('Введи строку:') ;

    readln (s) ;

    for i:=1 to length (s) do

    if (s[i]='А') then s[i]:='И' else

    if (s[i]='а') then s[i]:='и' else

    if (s[i]='И') then s[i]:='А' else

    if (s[i]='и') then s[i]:='а';

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Составьте программу, которая во введенном с клавиатуры слове заменит букву "А" на букву "И" и, наоборот, букву "И" на букву "А". ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Нужно подробное написание программы в pascalABC 1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
Ответы (1)
Дан интервал чисел [1, n]. Составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением - 1.
Ответы (1)
С клавиатуры вводится текст. Посчитать сколько букв "е" в слове введённом с клавиатуры.
Ответы (1)
Составьте программу замены в слове, введенном с клавиатуры, всех букв"и" на"а"и"а"на"о". сосчитать количество замен. отладка программы для слова"накидка"
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)