Задать вопрос
21 ноября, 17:12

Составить программу которая вводит название домашнего животного и выводит английское название животного

Информатика, операторы ветвления, 9 класс

+3
Ответы (1)
  1. 21 ноября, 17:22
    0
    Program z1; Var a, b, c, d, e, f, s:string; Begin write ('Введите название животного - ') ; readln (s) ; writeln; a:='кошка'; b:='собака'; c:='птица'; d:='мышь'; e:='лиса'; f:='волк'; if (s=a) then writeln (s,' - cat') else if (s=b) then writeln (s,' - dog') else if (s=c) then writeln (s,' - bird') else if (s=d) then writeln (s,' - mouse') else if (s=e) then writeln (s,' - fox') else if (s=f) then writeln (s,' - wolf') else writeln ('Таких животных в базе нету') ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая вводит название домашнего животного и выводит английское название животного Информатика, операторы ветвления, 9 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
Вводится пора года. Вывести название месяцев для этой поры года Информатика, 9 класс, операторы ветвления
Ответы (1)
3. Напишите и выполните программу на компьютере a. Программа вводит одно число, и вычисляет его квадрат, вычитая из него удвоенное значение введенного числа. b. Программа вводит два числа, выводит сумму квадратов этих чисел минус их произведение. c.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)