Задать вопрос
19 октября, 22:58

Вводится пора года. Вывести название месяцев для этой поры года

Информатика, 9 класс, операторы ветвления

+5
Ответы (1)
  1. 20 октября, 01:34
    0
    Varn:byte;

    Begin writeln ('Введите номер поры года') ;

    readln (n) ;

    case n of

    1:writeln ('зима') ;

    2: writeln ('весна') ;

    3: writeln ('лето') ;

    4: writeln ('осень') ;

    else

    writeln ('неправильно ввели номер поры года') ;

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вводится пора года. Вывести название месяцев для этой поры года Информатика, 9 класс, операторы ветвления ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Составить программу которая вводит название домашнего животного и выводит английское название животного Информатика, операторы ветвления, 9 класс
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
Я никогда не подружусь с этой темой ... 1. С клавиатуры вводится 7 целых чисел. Найти сумму всех нечетных среди них. 2. С клавиатуры вводится 7 целых чисел. Найти произведение чисел кратных 7. (Информатика. Тема: Pascal ABC. 8 класс)
Ответы (1)