Задать вопрос
10 января, 08:52

Помогите решить информатику составить "программу Паскаль"

1. Определить принадлежит ли точка А (х) отрезку [-5; 7]

+2
Ответы (1)
  1. 10 января, 10:04
    0
    Var a, b, c, e: integer;

    begin

    writeln ('введите интервал') ;

    read (b, c) ;

    if (b>c) then begin e:=b; b:=c; c:=e; end;

    writeln ('введите число') ;

    readln (a) ;

    if ((b=a)) then writeln ('входит') else writeln ('не входит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить информатику составить "программу Паскаль" 1. Определить принадлежит ли точка А (х) отрезку [-5; 7] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Не особо шарю в паскале. Нужна помощь. Нужно написать программу для определения какой четверти принадлежит точка. Мне не нужно решение из интернета, без комментариев и прочего. По возможности с объяснением, а то дальше не вытяну информатику
Ответы (1)
Записать решение задач в Pascal Abc: 1. Определить есть ли в составе трехзначного числа одинаковые цифры. 2. Вводятся два числа, определить одного они знака или нет. 3. Определить принадлежит ли х отрезку от 1 до 5. Границы входят в интеграл. 4.
Ответы (1)
Привет! Помогите решить задачи и написать программы в паскале: 1) Определить принадлежит ли некая точка с координатой х отрезку [a, b] числовой прямой. Значения а х b вводятся с клавиатуры.
Ответы (1)
Определить, принадлежит ли точка M с координатой x отрезку [a, b] числовой прямой. Значения x, a, b вводятся с клавиатуры.
Ответы (1)
Определить принадлежит ли точка x отрезку от 1 до 10 в pascal program
Ответы (1)