Задать вопрос
4 декабря, 07:06

Привет! Помогите решить задачи и написать программы в паскале:

1) Определить принадлежит ли некая точка с координатой х отрезку [a, b] числовой прямой. Значения а х b вводятся с клавиатуры.

+2
Ответы (1)
  1. 4 декабря, 07:31
    0
    Program prog;

    uses crt;

    Var a, b, x: real;

    begin

    clrscr;

    write ('x = ') ;

    readln (x) ;

    write ('a = ') ;

    readln (a) ;

    write ('b = ') ;

    readln (b) ;

    writeln;

    if (a=x) then

    writeln ('Принадлежит')

    else

    writeln ('Не принадлежит') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Привет! Помогите решить задачи и написать программы в паскале: 1) Определить принадлежит ли некая точка с координатой х отрезку [a, b] ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определить, принадлежит ли точка M с координатой x отрезку [a, b] числовой прямой. Значения x, a, b вводятся с клавиатуры.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Какие из команд при выполнении программы выведут в окне вывода надпись: Привет! варианты: а) Написать ('Привет!') ; b) Write ('Привет!') ; c) Write ('Привет это я!) ; d) Write ('Привет')
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)