Задать вопрос
7 февраля, 08:11

Написать алгоритм вычисления y по формуле y=1-x^2 + 5x^4, где x - данное целое число. Учесть следующее ограничения

1) можно использовать только операции сложения, умножения, вычитания.

2) в каждом выражении можно использовать только 1 операцию

+4
Ответы (1)
  1. 7 февраля, 08:24
    +1
    Var x, y: integer;

    begin

    write ('x=', x) ; readln (x) ;

    x:=x*x;

    y:=1-x;

    x:=x*x;

    x:=5*x;

    y:=y-x;

    writeln ('y=', y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм вычисления y по формуле y=1-x^2 + 5x^4, где x - данное целое число. Учесть следующее ограничения 1) можно использовать ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
напишите на АЯ алгоритм вычисления у по формуле: y = (1-x2+5x4) 2 где x - заданное целое число. Учтите следующие ограничения: 1) в арифметических выражениях можно использовать только операции сложения, вычитания и умножения;
Ответы (1)
Написать алгоритм вычисления по формуле: y = (1-x2+2.5x3+x4) 2 учитывая следующие ограничения: 1) пользоваться можно операциями сложения, вычитания и умножения; 2) каждое выражение может содержать только одну арифметическую операцию
Ответы (1)
1) Преобразуйте следующее двоичное число в восьмеричное: 10011 2) Преобразуйте следующее двоичное число в десятеричное: 101100 3) Преобразуйте следующее двоичное число в шестнадцатеричное: 1011000111 4) Преобразуйте следующее восьмеричное число в
Ответы (1)
1) Напишите на АЯ алгоритм сложение 2-х простых дробей (без сокращения дроби) 2) Напишите на АЯ алгоритм вычисления y по формуле y = (1-х^2+5x^4) при х=
Ответы (1)
1) В алгоритме, записанном ниже, используются переменные a и b. Символ ":=" обозначает оператор присваивания, знаки "+", "-", "*" и "/" - соответственно операции сложения, вычитания, умножения и деления.
Ответы (1)