Задать вопрос
12 октября, 19:09

Написать алгоритм вычисления по формуле: y = (1-x2+2.5x3+x4) 2 учитывая следующие ограничения: 1) пользоваться можно операциями сложения, вычитания и умножения; 2) каждое выражение может содержать только одну арифметическую операцию

+2
Ответы (1)
  1. 12 октября, 19:28
    0
    var y, x:real;

    begin

    readln (x) ;

    y:=2 * (1-x*x+2.5*x*x*x+x*x*x*x) ;

    writeln (x) ;

    end.

    var x, y, z:real;

    begin

    readln (x) ;

    y:=-x*x;

    z:=y*x;

    z:=2.5*z;

    y:=y+z;

    z:=z*x;

    y:=y+z;

    y:=y+1;

    y:=y*2;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать алгоритм вычисления по формуле: y = (1-x2+2.5x3+x4) 2 учитывая следующие ограничения: 1) пользоваться можно операциями сложения, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
напишите на АЯ алгоритм вычисления у по формуле: y = (1-x2+5x4) 2 где x - заданное целое число. Учтите следующие ограничения: 1) в арифметических выражениях можно использовать только операции сложения, вычитания и умножения;
Ответы (1)
Написать алгоритм вычисления y по формуле y=1-x^2 + 5x^4, где x - данное целое число. Учесть следующее ограничения 1) можно использовать только операции сложения, умножения, вычитания. 2) в каждом выражении можно использовать только 1 операцию
Ответы (1)
Ограничение: 1) В арифметических выражениях можно использовать только операции сложения, вычитания и умножения. 2) каждое выражение может содержать только одну арифметическую операцию.
Ответы (1)
Напишите наиболее короткие алгоритм вычисления y=x^50, учитывая следующие ограничение: 1. Пользоваться можно только "+" "-" "*" 2. Каждое выражение может содержать 1 арефметическую операцию
Ответы (1)
1) Напишите на АЯ алгоритм сложение 2-х простых дробей (без сокращения дроби) 2) Напишите на АЯ алгоритм вычисления y по формуле y = (1-х^2+5x^4) при х=
Ответы (1)