Задать вопрос
10 мая, 18:12

Создать алгоритм и написать программу вычисления площади поверхности и объёма куба ((входной параметр - длина ребра (а)) и вывода результатов на экран.

Создать алгоритм и написать программу вычисления значения функции y=х2 - 3 х + 1,2 и вывода значения на экран.

+5
Ответы (1)
  1. 10 мая, 21:57
    0
    1) var a, s, v:real;

    begin;

    readln (a) ;

    s:=6*sqr (a) ;

    writeln ('S=', s) ;

    v:=power (a, 3) ;

    writeln ('V=', v) ;

    end.

    2) var y, x:real;

    begin;

    readln (x) ;

    y:=sqr (x) - 3*x+1.2;

    writeln (y) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать алгоритм и написать программу вычисления площади поверхности и объёма куба ((входной параметр - длина ребра (а)) и вывода ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Cоставить алгоритм и программу для: 1) Заполнения лвумерного массива (6x4) произвольными значениями и вывода его на экран! 2) Подсчета произведения элементов по строкам и вывода на экран номеров строк и соответствующих произведений элементов!
Ответы (1)