Задать вопрос
27 июня, 13:04

Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5

+4
Ответы (2)
  1. 27 июня, 15:37
    0
    Var

    a, i:integer;

    z:real;

    Begin

    for i:=-8 to 8 do begin

    z:=i;

    z:=z/2;

    Writeln (abs (z-2) + abs (z+1))

    end;

    End.
  2. 27 июня, 16:19
    0
    Private Sub Command1_Click ()

    mx = f (-4)

    mn = f (-4) : kmn = - 4

    For i = - 4 To 4

    If mx < f (i) Then mx = f (i)

    If mn > f (i) Then

    mn = f (i) : kmn = i

    End If

    Next i

    MsgBox "y (max) = " & mx & vbCr & "x_y (min) = " & kmn, vbInformation

    End Sub

    Function f (x)

    f = ((X+1) / (x ^ 2 - 2)) ^ (0.5/1)

    End Function

    На Visual basic
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4; 4] с шагом 0,5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, которая выводит на экран результаты следующих действий: 21-4= 21+11= 43/3= 3+3*3= (3+3) * 3=
Ответы (1)
Напиши программу которая выводит на экран значения функции y=f (x) аргументы x прнимает значения от x1 до x2 с шагом (дельта) x
Ответы (1)