Задать вопрос
30 декабря, 22:38

Дано целое число А. Если значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.

+4
Ответы (2)
  1. 31 декабря, 01:00
    0
    Program chisloA;

    Var a:longint;

    Begin

    readln (a) ;

    If a0 then a:=a-4;

    writeln (a) ;

    End.
  2. 31 декабря, 01:42
    0
    A = int (input ())

    if A > 0 or A < 0:

    A - = 4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число А. Если значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дано целое число А. Если значение А>1, то необходимо увеличить его на единицу, иначе уменьшить на 1. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.
Ответы (1)
Дано целое число А. Если значение А = 0, то необходимо увеличить его на 3, иначе присвоить А значение, равное 0. Составьте на Паскале программу для решения этой задачи. Программа должна иметь дружественный интерфейс
Ответы (1)
Треугольник задан длинами сторон А, В, С. Написать программу, определяющую, существует ли данный треугольник. Для решения этой задачи использовать сложные логические условия. Программа должна иметь дружественный интерфейс.
Ответы (1)
Что обеспечивает взаимодействие между устройствами компьютера? 1) графический интерфейс 2) пользовательский интерфейс 3) командный интерфейс 4) аппаратный интерфейс Выбирите один вариант ответа;)
Ответы (2)
Составьте на Паскале программу определения минимума из трёх чисел с использованием логических операций. Программа должна иметь дружественный интерфейс.
Ответы (1)