Задать вопрос
6 апреля, 09:45

Помогите прошу.

Составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя другими.

+2
Ответы (1)
  1. 6 апреля, 11:48
    0
    Var

    a: array[1 ... 3] of byte;

    i: integer;

    begin

    writeln ('Введите код трех символов (через пробел) : ') ;

    for i:=1 to 3 do

    begin

    read (a[i]) ;

    end;

    writeln ('Символ посередине: ', chr (a[2])) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите прошу. Составьте программу, которая вводит с клавиатуры три символа и выводит тот символ, код которого находится между двумя ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в интервале между двумя введёнными числами.
Ответы (1)
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ' ' (пробел).
Ответы (1)
Составьте задачу на Паскаль, используя диалог с пользователем. Компьютер выводит на экран: -Здравствуй, я компьютер, а тебя как зовут? Человек вводит с клавиатуры: -Коля Компьютер выводит на экран: -Очень приятно, Коля.
Ответы (1)
Простые числа - это натуральные числа, которые делятся без остатка только на себя и на единицу: 2, 3, 5, 7, 11 ... 1) Разработайте программу, которая вводит число К и проверяет, является ли оно простым.
Ответы (1)
составить программу которая вводит с клавиатуры длину стороны квадрата вещественного типа и выводит на экран дисплея площадь квадрата.
Ответы (1)