Задать вопрос
3 марта, 08:38

Дана строка текста, знаков препинания в строке нет. заменить все вхождения "Киров" на "Вятка"

На Паскале

+1
Ответы (1)
  1. 3 марта, 10:43
    0
    Var

    s:string;

    i:integer;

    begin

    readln (s) ;

    while pos ('Киров', s) 0 do

    begin

    i:=pos ('Киров', s) ;

    delete (s, pos ('Киров', s),5) ;

    insert ('Вятка', s, i) ;

    end;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка текста, знаков препинания в строке нет. заменить все вхождения "Киров" на "Вятка" На Паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана строка текста, состоящая из слов. Слова отделяются друг от друга одним из специальных символов, которые описываются во множестве ['-', '*', '/', ',']. Подсчитайте количество разделителей в строке. в паскале. строка дана любая
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Дана строка заменить все вхождения "по" на "под". Написать программу на Паскале.
Ответы (1)
Написать программу на Python: 1. Использовать для решения задачи count. Дана строка, состоящая из слов, которые разделенны пробелами. Определить, сколько в ней слов. 2. Дана строка. Заменить в этой строке все буквы h на букву H.
Ответы (2)