Задать вопрос
5 марта, 00:39

Дан одномерный массив состоящий из N вещественных чисел. Найти среди них минимальный кратный 3 элемент массива. Нужна блок-схема или, если кому удобнее, программа на Паскале.

+4
Ответы (1)
  1. 5 марта, 02:36
    0
    Program z1; Var a: array [1 ... 100] of integer; i, min, n:integer; Begin write ('Введите размерн массива - ') ; readln (n) ; randomize; for i:=1 to n do begin a[i]:=random (20) + 1; write (a[i],' ') ; end; for i:=1 to n do if (a[i] mod 3 = 0) then min:=a[i]; for i:=1 to n do if ((a[i] mod 3 = 0) and (a[i]
    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан одномерный массив состоящий из N вещественных чисел. Найти среди них минимальный кратный 3 элемент массива. Нужна блок-схема или, если ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1.) Вывести на экран одномерный целочисленный массив, состоящий из 10 целых чисел из диапазона [-100; 100] 2.) Задан одномерный целочисленный массив, состоящий из 7 случайных чисел.
Ответы (1)
Дан одновременный массив, состоящий из 10 эллементов. Пользователь вводит элементы массива. Ввести массив на экран в строку. Найти минимальный элемент массива.
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Ввести массив F (n) вещественных чисел. Если последний элемент массива положительный, то найти max среди элементов массива и заменить его значений последний элемент массива. Массив распечатать. Иначе - дать сообщение "Массив остался без изменений"
Ответы (1)