Задать вопрос
4 марта, 23:55

Дано 2 х значное число определить является ли сумма цифр четной

+1
Ответы (1)
  1. 5 марта, 02:22
    0
    Var A:integer;

    Begin

    WriteLn ('Введи двузначное число') ;

    Read (A) ;

    if (A mod 10 + A div 10) mod 2 = 0 then Write ('Сумма цифр чётная')

    else Write ('Сумма цифр НЕчётная')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано 2 х значное число определить является ли сумма цифр четной ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)
Дано четырех значное число. Нужно проверить является ли сумма цифр заданного числа. Формат ввода: в входном файле находится одно четырех значное число.
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Дано четырех значное число. Нужно проверить является ли сумма цифр заданного числа четная. Формат ввода В входном файле находится одно четырехзначное число.
Ответы (1)
6.22) Дано натуральное число. Определить: а) количество цифр 3 в нем; б) сумму его цифр, больших пяти; в) произведение его цифр, больших семи; 6.26) Дано натуральное число. а) определить его максимальную цифру. б) определить его минимальную цифру.
Ответы (1)