Задать вопрос
19 июля, 09:14

Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10

+3
Ответы (1)
  1. 19 июля, 11:38
    0
    Var

    num: integer;

    begin

    readln (num) ;

    writeln ('Больше 10? ', num mod 10 + num div 100 + num div 10 mod 10 > 10) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая считывает трехзначное число и находит является ли сумма цифр этого числа больше или меньше 10 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Напишите программу, которая считывает с клавиатуры последовательность символов и выводит на экран: а) количество считанных десятичных цифр; б) количество четных цифр; в) количество нечетных цифр;
Ответы (1)
Напишите программу, которая считывает целые числа с консоли по одному числу в строке. Для каждого введённого числа проверить: если число меньше 10, то пропускаем это число; если число больше 100, то прекращаем считывать числа;
Ответы (1)
Составить программу, которая считывает число а, находит его квадрат, выводит результат.
Ответы (1)
Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число не превышает 30 000.
Ответы (1)