Задать вопрос
31 мая, 11:28

Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4. Но, что бы решение было БЕЗ "for", а с while

+1
Ответы (1)
  1. 31 мая, 12:17
    0
    Var n:integer;

    begin n:=1;

    while n<30 do

    begin

    if (n mod 2 = 0) and (n mod 3 = 0) and (n mod 4 0) then write (n,' ') ; n:=n+1;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Оставьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4. Но, что бы решение было ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Написать программу, выводящую на экран целые числа от 1 до n цикла с while
Ответы (1)
Напишите программу, выводящую на экран монитора все счастливые двузначные числа, которые делятся на произведение своих
Ответы (1)