Задать вопрос
13 апреля, 21:07

Написать программу, выводящую на экран целые числа от 1 до n цикла с while

+5
Ответы (1)
  1. 13 апреля, 23:54
    0
    Var

    n, i:integer;

    begin

    readln (n) ;

    while i
    begin

    i:=i+1;

    writeln (i) ;

    end; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, выводящую на экран целые числа от 1 до n цикла с while ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике