Задать вопрос
20 июля, 11:56

Сколько среди первых 1000 натуральных чисел таких, которые не кратны ни 2, ни 5

+4
Ответы (1)
  1. 20 июля, 15:39
    0
    Таких чисел 400

    Вот программа на паскале:

    var i, x:integer;

    begin

    x:=0;

    for i:=0 to 1000 do

    begin

    if (i mod 5 0) and (i mod 2 0) then

    x:=+x+1;

    end;

    write (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Сколько среди первых 1000 натуральных чисел таких, которые не кратны ни 2, ни 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Найти 10 первых натуральных чисел, которые кратны 8, начиная от 1000
Ответы (1)
напишите программу, которая вычисляет сумму: а) первых n натуральных чисел б) квадраов первых n натуральных чисел в) всех четных чисел в диапозоне от 1 до n г) всех двухзначных чисел
Ответы (1)
Напишите программу на языке паскаль, которая вычесляет сумму: а) первых n натуральных чисел; б) квадратов первых n натуральных чисел; в) всех чётных чисел в диапазоне от 1 до n; г) всех двузначных чисел.
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)