Задать вопрос
23 апреля, 02:09

Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу.

+4
Ответы (1)
  1. 23 апреля, 04:02
    0
    Var a, b:real; begin write ('Введите катеты: ') ; read (a, b) ; writeln; write ('Гипотенуза = ', sqrt (sqr (a) + sqr (b)) : 0:2) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны катеты прямоугольного треугольника. Найти его гипотенузу. Составить программу. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы