Задать вопрос
18 февраля, 19:29

Даны катеты прямоугольного треугольника. Составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного треугольника.

+5
Ответы (1)
  1. 18 февраля, 22:23
    0
    Program qq;

    var a, b:real;

    begin

    writeln ('vvedite kateti') ;

    readln (a, b) ;

    writeln (sqrt (a*a+b*b) : 2:2) ;

    readln;

    readln;

    end.

    вроде так, но точно не уверен
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны катеты прямоугольного треугольника. Составьте программу для нахождения гипотенузы, периметра и площади этого прямоугольного ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Составьте программу нахождения гипотенузы прямоугольного треугольника если известны его катеты
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)