Задать вопрос
16 апреля, 02:41

Pascal ABC: Даны катеты прямоугольного треугольника. Найти его гипотенузу и площадь

+4
Ответы (1)
  1. 16 апреля, 04:22
    -1
    Program prtr;

    var a, b, c, S: real;

    begin

    readln (a) ; / / 1 катет

    readln (b) ; / / 2 катет

    c=sqrt (a*a+b*b) ; / / теорема пифагора

    S=0.5*a*b; / / площадь

    writeln (c) ;

    writeln (S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC: Даны катеты прямоугольного треугольника. Найти его гипотенузу и площадь ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Помогите! Напишите код программы через Pascal. Даны катеты прямоугольного треугольника. Найдите его гипотенузу и площадь
Ответы (2)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)