Задать вопрос
31 января, 16:56

5 случаев, когда Access выдает сообщение о неправильно введенном значении?

+3
Ответы (1)
  1. 31 января, 20:34
    0
    1) если введенное значение не соответствует типу заданной переменной

    2) введенное значение имеет слишком длинное значение (больше, чем указано в этом поле)

    3) Нарушение ссылочной целостности

    4) Нарушение условий, которые обговариваются в Процедурах в поле или на форме (После обновления, выход, до обновления)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «5 случаев, когда Access выдает сообщение о неправильно введенном значении? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Составить программу, проверяющую есть ли цифра n в числе, введённом с клавиатуры. Pascal abc. (не копируйте с других источников, неправильно)
Ответы (1)
А) 5 Кб = ? Байтовб) 6 Мбайт = ? Кбайтв) 1024 бит = ? Кбайт 2. Сколько Мбайт информации содержит сообщение объемом 2 28 бит?. 3. Сколько бит информации содержит сообщение объемом 16 Кб? 4.
Ответы (1)
При каком наименьшем значении входной переменной k программа выдаёт тот же ответ, что и при входном значении k = 64? Для Вашего удобства программа приведена на пяти языках программирования.
Ответы (1)
Где тут ошибка? Выводит неправильно. Нужно чтобы переменные обменялись числами, например: ввожу 1 и 2, на выводе должно быть 2 и 1, а выдает 2 и 2 program govno3; var x, y, c: real; Begin read (x, y) ; if x>y then c:=x; x:=y; Y:=x; write (x, y) End.
Ответы (1)