Задать вопрос
12 апреля, 23:39

Нужно написать программу в паскале: Дано целое трёхзначное число, определить является ли оно чётным.

+5
Ответы (1)
  1. 13 апреля, 03:12
    0
    Program pr;

    uses crt;

    var

    a:integer;

    Begin

    writeln ('Введите трёхзначное число') ;

    readln (a) ;

    if (a mod 2 = 0)

    then writeln ('Число четное')

    else writeln ('Нечетное') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно написать программу в паскале: Дано целое трёхзначное число, определить является ли оно чётным. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль. 1) Дано трехзначное число, нужно найти число, полученное при прочтении его цифр справа налево. 2) Дано трехзначное число. В нем зачеркнули последнюю справа цифру и приписали ее в начале. Найти полученное число. 3) Дано трехзначное число.
Ответы (1)
Дано целое число. Определить, является оно четным или не четным
Ответы (1)
Информатика "Программирование разветвляющихся алгоритмов" 1. Написать программу, определяющую, является ли произвольное число X четным. 2. Написать программу, определяющую, является ли целое число T делителем целого числа X. 3.
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Определить, является ли введенное с клавиатуры число четным? 2) Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
Ответы (1)