Задать вопрос
30 июля, 13:16

Дано целое число. Определить, является оно четным или не четным

+3
Ответы (1)
  1. 30 июля, 14:58
    0
    uses crt;

    var a:integer;

    begin

    a=5; //Сюда твое данное число

    //Если с клавиатуры вводить, то тогда пиши readln (a) ;

    If a mod 2=0 then write ('Чётное')

    else write ('Нечётное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число. Определить, является оно четным или не четным ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
1) Определить, является ли введенное с клавиатуры число четным? 2) Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
Ответы (1)
2) Дано целое число. Определить - а) является ли оно четным - б) оканчивается ли нон цифрой 7 -в) оканчивается ли оно четной цифрой. Составное условие не используется.
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)
Нужно написать программу в паскале: Дано целое трёхзначное число, определить является ли оно чётным.
Ответы (1)