Задать вопрос
12 февраля, 22:59

Составьте программу, которая выводит только нечетные символы введенного текса.

это по паскалю авс

+5
Ответы (1)
  1. 13 февраля, 02:37
    0
    Var s:string; i:integer;

    begin

    writeln ('Введите строку') ;

    readln (s) ;

    for i:=1 to length (s) do

    if i mod 2 = 1 then write (s[i]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая выводит только нечетные символы введенного текса. это по паскалю авс ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1. Составьте программу, которая определяет, является ли сумма цифр введенного целого трехзначного числа четным числом. 2. Составьте программу, которая определяет, является ли последняя цифра введенного целого числа нечетным числом. 8 класс.
Ответы (1)
Напишите программу в Паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, ...) из текста пользователя.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.
Ответы (1)